Download Unity Plugin/Demo Data Packages

Unity Plugin Version 0.1.8f2

NOTE: This version still supports MovieTexture and SpriteSequence but requires Unity 5.5 or 5.6

Full Unity Demo Plugin Package v0.1.8f2 (108 MB)

This package contains all the files from the player demo and allows users to play around with DepthKit assets. Note: This package takes a long time to import due to the included video files.

Unity Plugin Package v0.1.8f2 (5 Mb)

This package contains a "cleaned" version of the Unity plugin that contains only the core files necessary for using DepthKit in Unity.